Pagina 1 di 3 1 2 3 UltimaUltima
Risultati da 1 a 10 di 24

Discussione: Sbuffo a motore spento

  1. #1

    Data Registrazione
    24-12-2022
    Località
    Messina
    Messaggi
    11
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito Sbuffo a motore spento

    Salve a tutti, ho una road king evo del 96 , ho da pochi mesi fatto la conversione a carburatore e non ho avuto alcun problema, l unica cosa strana a cui non riesco proprio venire a capo è che spesso appena giro la chiave su ON fa una sorta di sbuffo dal carburatore e a volte si muove in avanti la moto, ho il carburatore cv originale, una dyna 2000i, bobina alte prestazioni spyke tutto single fire, cosa può essere? Mi viene in mente solo il voes? O può essere altro? Grazie infinite

    Ps ho cercato ovunque ma non ho trovato nulla di simile

    0 Not allowed! Not allowed!

  2. #2
    Harley & Wesson L'avatar di 6galloni
    Data Registrazione
    13-11-2008
    Località
    Senigallia (AN)
    Messaggi
    46,000
    Thumbs Up/Down
    Received: 786/24
    Given: 367/511

    Predefinito

    anticipo sbagliato......IMHO neh

    0 Not allowed! Not allowed!
    Fratellanza Laser, ........... work in progres
    Smith& Wesson cal 500 Magnum 8.3/8"...... Big is Better
    "Sui cadaveri dei leoni festeggiano i cani credendo di aver vinto. Ma i leoni rimangono leoni e i cani rimangono cani".

  3. #3

    Data Registrazione
    24-12-2022
    Località
    Messina
    Messaggi
    11
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da 6galloni Visualizza Messaggio
    anticipo sbagliato......IMHO neh
    Ho fatto quello fisso perché non avevo la strobo, beh è un lavoro che dovevo comunque fare, vi aggiornerò una volta fatto grazie

    0 Not allowed! Not allowed!

  4. #4

    Data Registrazione
    24-12-2022
    Località
    Messina
    Messaggi
    11
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Ho fatto la fasatura di precisione con la strobo ed era perfetta a 35, dunque dev essere qualcosa altro che quando giro la chiave su ignition se c'è la marcia inserita fa anche muovere i pistoni e di conseguenza la moto, oltre allo sbuffo dal carburo, ma non lo fa sempre

    0 Not allowed! Not allowed!

  5. #5
    L'avatar di lvlao
    Data Registrazione
    19-10-2009
    Località
    Villasanta (MB)
    Messaggi
    6,084
    Thumbs Up/Down
    Received: 1/0
    Given: 0/0

    Predefinito

    Vuol dire che quando giri la chiave parte una scintilla in una delle candele, ma non riesco a pensare al motivo.
    La centralina dell'anticipo è a posto?

    0 Not allowed! Not allowed!

    FLHRSI '06 Platinum Edition
    Una moto imperfetta per un uomo imperfetto...

  6. #6
    L'avatar di Little bastard
    Data Registrazione
    21-04-2021
    Località
    Genova
    Messaggi
    1,094
    Thumbs Up/Down
    Received: 100/0
    Given: 2/1

    Predefinito

    E se fosse il motorino d'avviamento il problema?

    Prova a scollegare il cavo sul motorino e vedere se lo fa ugualmente.

    0 Not allowed! Not allowed!
    There's no substitute for cubic inches
    Mi piacciono le Harley, ho una Harley, fortunatamente non sono un Harleysta

  7. #7
    L'avatar di alidighisa
    Data Registrazione
    13-08-2009
    Località
    città di castello
    Messaggi
    300
    Thumbs Up/Down
    Received: 4/0
    Given: 9/0

    Predefinito

    probabilmente quando giri la chiave l'accensione si trova nel punto dove deve scoccare la scintilla e parte il colpo , con la DYNA 2000I comunque è possibile modificare molti parametri tra i quali anche i giri morti che vuoi far fare al motore prima che parta l'accensione, da 0 nel caso che usi l'avviamento a pedale a 1/2/3 o più giri , secondo me potrebbe funzionare nel tuo casa ritardala di 1 /2 giri in modo che dal momento che giri l'accensione eviteresti questo inconveniente, per fare questo hai bisogno però del cavetto e del programma che viene venduto a parte, io comunque non mai avuto questo inconveniente ma il mio settaggio è con bobina in sigle fire. sei sicuro di aver collegato tutto bene, e il settaggio single o dual fire?

    0 Not allowed! Not allowed!

    la presunzione è a capo di ogni errore

  8. #8

    Data Registrazione
    18-10-2010
    Località
    -Vicenza
    Messaggi
    1,761
    Thumbs Up/Down
    Received: 21/0
    Given: 1/0

    Predefinito

    Citazione Originariamente Scritto da Andy666 Visualizza Messaggio
    Salve a tutti, ho una road king evo del 96 , ho da pochi mesi fatto la conversione a carburatore e non ho avuto alcun problema, l unica cosa strana a cui non riesco proprio venire a capo è che spesso appena giro la chiave su ON fa una sorta di sbuffo dal carburatore e a volte si muove in avanti la moto, ho il carburatore cv originale, una dyna 2000i, bobina alte prestazioni spyke tutto single fire, cosa può essere? Mi viene in mente solo il voes? O può essere altro? Grazie infinite

    Ps ho cercato ovunque ma non ho trovato nulla di simile
    Se si muove la moto significa che cè lo scoppio della miscela aria benzina....assicurati che lo spillo del galleggiante del carburatore chiuda bene e anche il rubinetto della benzina sia manualmente che a depressione, se non cè benzina nei cilindri anche se cè scintilla lo scoppio non avviene e anche lo sbuffo.

    Quando spegni la moto (la scintilla non cè ) agli ultimi giri i pistoni aspirano ancora aria e benzina , la miscela aria benzina rimasta nei cilindri può uscire dallo scarico evaporando, ma anche dal carburatore passando dalle valvole a seconda della loro posizione , può succedere durante l'avviamento che detoni prendendo spunto all'interno del cilindro e sfoghi dal carburatore , se le valvole di aspirazione non chiudono bene la miscela può passare anche finchè il motore gira, togliendo il filtro aria con moto accesa in presenza di poca luce dando gas si dovrebbe vedere qualche fiammata all'interno del collettore di aspirazione finchè il motore gira dando un po di gas ogni tanto, se fosse così la tenuta delle valvole di aspirazione non è ottimale , io farei questa prova .
    Altra possibiltà è che il cielo dei pistoni e la camera di scoppio siano sporche e accumulino calore che fa incendiare la miscela aria benzina ,ma in questo caso dovrebbe farti il diffetto solo a motore caldo appena spenta e poi accesa subito dopo.
    Monterei se possibile il sistema di accensione originale della casa .

    0 Not allowed! Not allowed!
    Ultima modifica di naniva; 16-09-2023 alle 08:51

  9. #9

    Data Registrazione
    24-12-2022
    Località
    Messina
    Messaggi
    11
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da lvlao Visualizza Messaggio
    Vuol dire che quando giri la chiave parte una scintilla in una delle candele, ma non riesco a pensare al motivo.
    La centralina dell'anticipo è a posto?
    In teoria si, è nuova la dyna2000i

    0 Not allowed! Not allowed!

  10. #10

    Data Registrazione
    24-12-2022
    Località
    Messina
    Messaggi
    11
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da Little bastard Visualizza Messaggio
    E se fosse il motorino d'avviamento il problema?

    Prova a scollegare il cavo sul motorino e vedere se lo fa ugualmente.
    Ci proverò, grazie

    0 Not allowed! Not allowed!

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •