Pagina 1 di 3 1 2 3 UltimaUltima
Risultati da 1 a 10 di 28

Discussione: Heritage si spegne

  1. #1

    Data Registrazione
    08-11-2020
    LocalitÓ
    -
    Messaggi
    75
    Thumbs Up/Down
    Received: 4/0
    Given: 22/0

    Predefinito Heritage si spegne

    Il motore e' un tc96 con 34.000 km, la moto in guida si spegne, penso che non arrivi la benzina perche' controllando le candele risultano color caffe e asciutte , in guida facendo un off/on con l'interuttore sulla dash cover il problema sparisce ma ritorna dopo qualche km. Ho controllato cavi , collegamenti , ho dato lo sprai su tutto quello che si poteva spraiare ho controllato i cavi batteria, i cavi candela ho sostituito il sistem rele , ho pulito l'IAC con lo sprai apositio ma il problema persiste.
    Ho messo il pieno di vpower e il problema e' sparito, in serbatoio avevo cca 1/3 di benzina 95 e prima di mettere il pieno avevo provato a estrarre 2 litri di benzina con un tubo dal serbatoio per vedere se era sporca o se avesse dell'acqua dentro ma niente.
    Qualcuno piu' esperto ha qualche idea di cosa potrebbe essere la causa?
    Puo' essere la pompa di benzina a dare problemi?

    0 Not allowed! Not allowed!

  2. #2
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    LocalitÓ
    East Rome
    Messaggi
    6,911
    Thumbs Up/Down
    Received: 48/1
    Given: 6/0

    Predefinito

    Citazione Originariamente Scritto da Criiistian Visualizza Messaggio
    Il motore e' un tc96 con 34.000 km, la moto in guida si spegne, penso che non arrivi la benzina perche' controllando le candele risultano color caffe e asciutte , in guida facendo un off/on con l'interuttore sulla dash cover il problema sparisce ma ritorna dopo qualche km. Ho controllato cavi , collegamenti , ho dato lo sprai su tutto quello che si poteva spraiare ho controllato i cavi batteria, i cavi candela ho sostituito il sistem rele , ho pulito l'IAC con lo sprai apositio ma il problema persiste.
    Ho messo il pieno di vpower e il problema e' sparito, in serbatoio avevo cca 1/3 di benzina 95 e prima di mettere il pieno avevo provato a estrarre 2 litri di benzina con un tubo dal serbatoio per vedere se era sporca o se avesse dell'acqua dentro ma niente.
    Qualcuno piu' esperto ha qualche idea di cosa potrebbe essere la causa?
    Puo' essere la pompa di benzina a dare problemi?
    Ciao Criistian, hai fatto tutte le cose pi¨ complicate possibili ma, non hai fatto il primo test principale e pi¨ semplice entra in DIAG con l'Eprom della tua moto e vedrai che sarÓ lei a dirti cosa vuole
    Fatto questo, dicci i risultati (errori memorizzati o no) e vedrai che saremo in grado di aiutarti

    0 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza Ŕ quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  3. #3
    L'avatar di Cecco_Rides
    Data Registrazione
    26-06-2013
    Messaggi
    1,199
    Thumbs Up/Down
    Received: 1/0
    Given: 2/0

    Predefinito

    Io proverei a dare una pulitina agli iniettori con gli appositi spray da sparare direttamente a valle della farfalla.

    1 Not allowed! Not allowed!

  4. #4

    Data Registrazione
    08-11-2020
    LocalitÓ
    -
    Messaggi
    75
    Thumbs Up/Down
    Received: 4/0
    Given: 22/0

    Predefinito

    Citazione Originariamente Scritto da Benito1976 Visualizza Messaggio
    Ciao Criistian, hai fatto tutte le cose pi¨ complicate possibili ma, non hai fatto il primo test principale e pi¨ semplice entra in DIAG con l'Eprom della tua moto e vedrai che sarÓ lei a dirti cosa vuole
    Fatto questo, dicci i risultati (errori memorizzati o no) e vedrai che saremo in grado di aiutarti
    Ciao Benito, scusa ma nella lunga lista ho dimenticato di aggiungere che in diagnostica non da nessun errore.
    Quando la moto vuole spegnersi in marcia il quadro rimane acceso perci˛ sospetto che la benzina venga a mancare.

    0 Not allowed! Not allowed!

  5. #5

    Data Registrazione
    08-11-2020
    LocalitÓ
    -
    Messaggi
    75
    Thumbs Up/Down
    Received: 4/0
    Given: 22/0

    Predefinito

    Citazione Originariamente Scritto da Cecco_Rides Visualizza Messaggio
    Io proverei a dare una pulitina agli iniettori con gli appositi spray da sparare direttamente a valle della farfalla.
    se intendi lo spray per pulizia corpi farfallati ho gia' pulito.
    La cosa strana e che a serbatoio pieno il problema non si manifesta.

    0 Not allowed! Not allowed!

  6. #6
    Harley & Wesson L'avatar di 6galloni
    Data Registrazione
    13-11-2008
    LocalitÓ
    Senigallia (AN)
    Messaggi
    42,134
    Thumbs Up/Down
    Received: 453/10
    Given: 153/501

    Predefinito

    Citazione Originariamente Scritto da Criiistian Visualizza Messaggio
    se intendi lo spray per pulizia corpi farfallati ho gia' pulito.
    La cosa strana e che a serbatoio pieno il problema non si manifesta.
    cosa dice il DIag della moto?

    0 Not allowed! Not allowed!
    Fratellanza Laser, ........... work in progres
    Smith& Wesson cal 500 Magnum 8.3/8"...... Big is Better
    molti nemici molto onore..........ma i co-glioni non fanno numero BUAHAHAHAHA

  7. #7
    L'avatar di Ronfo
    Data Registrazione
    24-06-2008
    LocalitÓ
    Aosta
    Messaggi
    14,000
    Thumbs Up/Down
    Received: 260/6
    Given: 98/1

    Predefinito

    Se hai giÓ controllato che la IAC oltre ad essere pulita funzioni e hai messo un paio di pieni con liquido pulitore del circuito di alimentazione, puoi ancora sostituire il filtro benzina.
    Oltre, penserei ad un problema elettrico sulla pompa benzina o sull'accensione.
    Mi appassiono solo perchŔ Ŕ una moto come la mia e mi interessa di stimolare la discussione.

    Su di una mia BMW che faceva questo cscherzo di spegnersi improvvisamente per poi ripartire dopo pochi minuti, era il circuito interno di una bobina che in funzione della temperatura del momento
    si dilatava o restringeva e faceva contatto o no.

    0 Not allowed! Not allowed!
    meNbro della CELLULA LIGURE "BELIN T'AMII"

    Inviato dal mio Brondi Interstellar 9000

  8. #8

    Data Registrazione
    08-11-2020
    LocalitÓ
    -
    Messaggi
    75
    Thumbs Up/Down
    Received: 4/0
    Given: 22/0

    Predefinito

    Citazione Originariamente Scritto da 6galloni Visualizza Messaggio
    cosa dice il DIag della moto?
    il Diag non riporta nessun errore

    0 Not allowed! Not allowed!

  9. #9
    L'avatar di FlavioRoma
    Data Registrazione
    18-03-2019
    LocalitÓ
    -
    Messaggi
    1,047
    Thumbs Up/Down
    Received: 59/0
    Given: 29/0

    Predefinito

    Citazione Originariamente Scritto da Ronfo Visualizza Messaggio
    Se hai giÓ controllato che la IAC oltre ad essere pulita funzioni e hai messo un paio di pieni con liquido pulitore del circuito di alimentazione, puoi ancora sostituire il filtro benzina.
    Oltre, penserei ad un problema elettrico sulla pompa benzina o sull'accensione.
    Mi appassiono solo perchŔ Ŕ una moto come la mia e mi interessa di stimolare la discussione.

    Su di una mia BMW che faceva questo cscherzo di spegnersi improvvisamente per poi ripartire dopo pochi minuti, era il circuito interno di una bobina che in funzione della temperatura del momento
    si dilatava o restringeva e faceva contatto o no.
    Giusto per "animare" la situazione, oltre a quanto detto dal buon Ronfo, posso dirti che una volta mi portarono una Ducati 900 SS che aveva lo stesso problema....

    Banalmente (ma solo dopo aver capito) mi sono reso conto che i tubi immersi nel serbatoio (quelli che uniscono la pompa al filtro) si erano "sciolti" non mandando pressione sufficiente se non alla sola accensione.

    Cambiati quelli, tutto ok.

    1 Not allowed! Not allowed!

  10. #10
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    LocalitÓ
    East Rome
    Messaggi
    6,911
    Thumbs Up/Down
    Received: 48/1
    Given: 6/0

    Predefinito

    Citazione Originariamente Scritto da Criiistian Visualizza Messaggio
    se intendi lo spray per pulizia corpi farfallati ho gia' pulito.
    La cosa strana e che a serbatoio pieno il problema non si manifesta.
    Hai fatto la diagnosi . Nel serbatoio c'Ŕ un filtro che raccoglie le impuritÓ della benzina. Dato che il pieno lo abbiamo per poco tempo come scende il livello benzina la pompa non pesca pi¨ . Apri il serbatoio e cambia il filtro e il regolatore di pressione per sicurezza

    0 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza Ŕ quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •