Risultati da 1 a 10 di 10

Discussione: Twin cam 103 si spegne in rilascio

  1. #1

    Data Registrazione
    14-04-2019
    Località
    -
    Messaggi
    8,481
    Thumbs Up/Down
    Received: 200/6
    Given: 1/0

    Predefinito Twin cam 103 si spegne in rilascio

    Da poco tempo mi succede che in rilascio al raggiungimento del regime minimo il motore si spegne. Lo fa sempre. Per non farlo spegnere mentre rallento devo tirare frizione e dare dei colpi di gas.
    Altrimenti se lascio che il motore vada giù di giri gradualmente si spegne.
    Per il Resto gira impeccabilmente e non ho errori in centralina a parte quello della valvola di scarico e di filtro aria.
    Ho messo supertrapp e cartuccia filtro aria nuova.
    È mappata con screamin eagle arancione ma non so come sia stata tarata. All’inizio coi vance non lo faceva. Poi me lo ha fatto forse una volta. Ora con supertrapp lo fa sempre ma non Credo proprio dipenda da nuova configurazione dello scarico.
    Idee??

    0 Not allowed! Not allowed!

  2. #2

    Data Registrazione
    08-11-2020
    Località
    -
    Messaggi
    75
    Thumbs Up/Down
    Received: 4/0
    Given: 22/0

    Predefinito

    Per iniziare prova a togliere il filtro aria e a pulire il sensore del minimo con del sprai per pulizia corpi farfallati. Lo faceva nche la mia (tc96) e ho risolto soltanto rimappandola e da allora non l'ha più fatto (sgrat).

    Inviato dal mio M2011K2G utilizzando Tapatalk

    0 Not allowed! Not allowed!

  3. #3
    L'avatar di Little bastard
    Data Registrazione
    21-04-2021
    Località
    Genova
    Messaggi
    464
    Thumbs Up/Down
    Received: 32/0
    Given: 0/0

    Predefinito

    La mia nell'ordine ha manifestato:
    avviamento a freddo il minimo ad un regime esagerato
    avviamento a caldo restata accelerata per un bel po' di tempo, almeno 1 km
    spenta un paio di volte in rilascio

    Tutto questo senza aver cambiato nulla riguardo alla configurazione scarichi/filtro presenti (S&S entrambi) e/o a livello di centralina (anch'io ho SE arancione).

    Pulito IAC, sembrava migliorata ma durato poco l'entusiasmo.

    Sostituito IAC zero problemi.

    0 Not allowed! Not allowed!
    There's no substitute for cubic inches

  4. #4

    Data Registrazione
    14-04-2019
    Località
    -
    Messaggi
    8,481
    Thumbs Up/Down
    Received: 200/6
    Given: 1/0

    Predefinito

    Citazione Originariamente Scritto da Little bastard Visualizza Messaggio
    La mia nell'ordine ha manifestato:
    avviamento a freddo il minimo ad un regime esagerato
    avviamento a caldo restata accelerata per un bel po' di tempo, almeno 1 km
    spenta un paio di volte in rilascio

    Tutto questo senza aver cambiato nulla riguardo alla configurazione scarichi/filtro presenti (S&S entrambi) e/o a livello di centralina (anch'io ho SE arancione).

    Pulito IAC, sembrava migliorata ma durato poco l'entusiasmo.

    Sostituito IAC zero problemi.
    Adesso che mi ci fai pensare è successo una volta che il minimo mi restasse alto per un po’ di km tanto che mi dava fastidio nelle curve strette e dovevo tirare frizione sennò mi rimaneva accelerata.
    Ora è il contrario, devo tenerla su col gas sennò fa sciufffff
    Quindi motorino IAC anche per me facilmente…

    0 Not allowed! Not allowed!

  5. #5
    L'avatar di Bender
    Data Registrazione
    05-01-2017
    Località
    Torino
    Messaggi
    905
    Thumbs Up/Down
    Received: 59/0
    Given: 12/0

    Predefinito

    Q8 iac zozzone

    0 Not allowed! Not allowed!
    "La teoria è quando si sa tutto e niente funziona. La pratica è quando tutto funziona e nessuno sa il perché. Noi abbiamo messo insieme la teoria e la pratica: non c'è niente che funzioni e nessuno sa perché!"

  6. #6

    Data Registrazione
    08-11-2020
    Località
    -
    Messaggi
    75
    Thumbs Up/Down
    Received: 4/0
    Given: 22/0

    Predefinito

    Citazione Originariamente Scritto da Boxerfabio Visualizza Messaggio
    Adesso che mi ci fai pensare è successo una volta che il minimo mi restasse alto per un po’ di km tanto che mi dava fastidio nelle curve strette e dovevo tirare frizione sennò mi rimaneva accelerata.
    Ora è il contrario, devo tenerla su col gas sennò fa sciufffff
    Quindi motorino IAC anche per me facilmente…
    avevo i stessi sintomi e ho risolto rimappando a dovere.

    Inviato dal mio M2011K2G utilizzando Tapatalk

    0 Not allowed! Not allowed!

  7. #7

    Data Registrazione
    14-04-2019
    Località
    -
    Messaggi
    8,481
    Thumbs Up/Down
    Received: 200/6
    Given: 1/0

    Predefinito

    Ok grazie.
    Speriamo, tanto è comunque da mappare. Metà maggio ho appuntamento

    0 Not allowed! Not allowed!

  8. #8
    L'avatar di Ronfo
    Data Registrazione
    24-06-2008
    Località
    Aosta
    Messaggi
    14,000
    Thumbs Up/Down
    Received: 260/6
    Given: 98/1

    Predefinito

    Citazione Originariamente Scritto da Bender Visualizza Messaggio
    Q8 iac zozzone
    Anche il mio TC96 della Heritage mi ha fatto questo scherzo un paio di anni fa e ho risolto con lavaggio IAC spruzzando abbondantementesolo attraverso il foro infilandoci un tubicino.
    Tutto a posto, da allora, una volta all'anno a inizio stagione gli do una spruzzata, minimo perfetto.



    Ho usato lo spray pulitore Engine Cleaner della LIDL ma ci sono spray specifici per i corpi farfallati


    0 Not allowed! Not allowed!
    meNbro della CELLULA LIGURE "BELIN T'AMII"

    Inviato dal mio Brondi Interstellar 9000

  9. #9

    Data Registrazione
    14-04-2019
    Località
    -
    Messaggi
    8,481
    Thumbs Up/Down
    Received: 200/6
    Given: 1/0

    Predefinito

    Citazione Originariamente Scritto da Ronfo Visualizza Messaggio
    Anche il mio TC96 della Heritage mi ha fatto questo scherzo un paio di anni fa e ho risolto con lavaggio IAC spruzzando abbondantementesolo attraverso il foro infilandoci un tubicino.
    Tutto a posto, da allora, una volta all'anno a inizio stagione gli do una spruzzata, minimo perfetto.

    https://i.postimg.cc/ydL1bm13/IAC-3.jpg

    Ho usato lo spray pulitore Engine Cleaner della LIDL ma ci sono spray specifici per i corpi farfallati

    https://i.postimg.cc/PJcttd8t/IAC-1.jpg
    Grazie molto gentile

    0 Not allowed! Not allowed!

  10. #10
    Moderatore L'avatar di gosilver
    Data Registrazione
    19-06-2008
    Località
    Genova
    Messaggi
    23,909
    Thumbs Up/Down
    Received: 101/2
    Given: 7/1

    Predefinito

    Anche secondo me da aggiustare la mappatura.

    0 Not allowed! Not allowed!
    Fratellanza Laser
    Confraternita della Microfibra
    meNbro della CELLULA LIGURE "BELIN T'AMII"

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •