Risultati da 1 a 4 di 4

Discussione: Carburazione Sportster 1200

  1. #1
    L'avatar di Nosa89
    Data Registrazione
    22-02-2021
    Località
    -
    Messaggi
    3
    Thumbs Up/Down
    Received: 0/0
    Given: 2/0

    Angry Carburazione Sportster 1200

    Buonasera popolo,
    ho letto alcune discussioni inerenti alla carburazione vecchie di qualche anno ma nessuna purtroppo risolutiva
    vorrei fare una panoramica di alcuni dubbi/certezze in merito alla regolazione della carburazione
    vi pregherei di non fornire risposte del tipo "io monto questo e quello e va bene", qui si vorrebbe approfondire i perché

    Partiamo dal fatto che sto parlando di una Sportster XL1200 Custom del 2004, carburatore CV originale
    in internet vedo che questa moto originale esce con i getti 42 e 170
    io l'ho presa già con scarichi e filtro aperti e ha sempre tirato delle fucilate in rilascio
    ultimamente ho cambiato filtro, ho tolto un roughcraft abbastanza cinese e ho messo un CobraUsa (molto simile ai BigSucker per intenderci) e il mio meccanico giustamente mi ha detto "dovrai cambiare i getti"
    appena montato sono uscito a fare un giro e vedevo che iniziava fin da subito a perdere colpi, facendomi la classica tossita dal carburatore (o backfire)... quindi sintomo di carburazione magra, ok ci sto !
    mi fermo e ingrasso mezzo giro la vite e sembra andare meglio
    alcune volte mi fa ancora il backfire ma non ogni 4 secondi come prima

    ok, ma io vorrei togliere sto cavolo di difetto, anche perché sfiamma 1 sfiamma 2... prima o poi mi brucia il filtro (pagato un'enormità)
    decido quindi di smontare il carburatore per fargli una bella revisione e ordino tutte le guarnizioni nuove, membrana + ghigliottina e il kit stage 1 della CV Performance

    una volta aperto il carb noto che monta un minimo da 45 (e mi sta bene) e un massimo da 160 ! (sottodimensionato rispetto all'originale.... ecco il perché delle fucilate)
    seguo le istruzioni del kit e mi consigliano di mettere un 46 e un 185... ok monto !
    faccio qualche prova di regolazione con il getto da 46 e vedo che più apro la vite e più il minimo continua a salire senza fermarsi (sintomo che la moto comunque chiama benzina); va beh proviamo
    a 3 giri = la moto risponde un po' lenta in accelerazione
    3.5 giri = già un po' meglio, ma qualche volta fa ancora il backfire
    4 giri = sembra perfetta.... però 4 giri mi sembrano troppi...
    torno a 3.5... va bene
    3... va bene...
    2.5.... va bene.... E CHE C*** !!!

    va bene teniamo 2.5
    il giorno dopo la accendo... e soffriva di maledetto, teneva il minimo a pelo e se provavi ad accelerare lentamente singhiozzava
    ok metto a 3 e vado a fare un giro
    mentre andavo qualche volta faceva qualche vuoto o comunque il CICK di backfire, ormai la moto era calda
    faccio la prova a tirare la leva del choke (quindi arricchendo) e vedo che inizia a rispondermi un po' meglio

    ok mi son detto, questa vuole benzina, montiamo un 48 !
    messo e tengo sempre la vite a 3 giri
    la moto va, ma si sente che è un pò affogata
    non fa il backfire ma se apri, anche di colpo, prima vibra tutta, romba da dannata e poi inizia a salire di giri
    ok abbassiamo... 2.5 giri... 2 giri.... fa ancora il back fire.... E CHE CA*** !!!

    Scusate per il papiro ma volevo essere più dettagliato possibile
    ora la mia domanda è... se il backfire è sintomo di carburazione magra.... come diavolo la regolo ?

    a meno che qualche esperto mi dica "guarda che il backfire lo farà sempre perchè è fatto così il carb CV" allora ci metto una pietra sopra.... ma almeno lo so !
    vedo che una valanga di sportster hanno questo particolare

    NB: metto le mani avanti, non sono interessato a passare al Mikuni al momento

    ora lascio la parola a voi, ogni consiglio è oro

    0 Not allowed! Not allowed!

  2. #2

    Data Registrazione
    18-10-2010
    Località
    -Vicenza
    Messaggi
    1,534
    Thumbs Up/Down
    Received: 1/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da Nosa89 Visualizza Messaggio
    Buonasera popolo,
    ho letto alcune discussioni inerenti alla carburazione vecchie di qualche anno ma nessuna purtroppo risolutiva
    vorrei fare una panoramica di alcuni dubbi/certezze in merito alla regolazione della carburazione
    vi pregherei di non fornire risposte del tipo "io monto questo e quello e va bene", qui si vorrebbe approfondire i perché

    Partiamo dal fatto che sto parlando di una Sportster XL1200 Custom del 2004, carburatore CV originale
    in internet vedo che questa moto originale esce con i getti 42 e 170
    io l'ho presa già con scarichi e filtro aperti e ha sempre tirato delle fucilate in rilascio
    ultimamente ho cambiato filtro, ho tolto un roughcraft abbastanza cinese e ho messo un CobraUsa (molto simile ai BigSucker per intenderci) e il mio meccanico giustamente mi ha detto "dovrai cambiare i getti"
    appena montato sono uscito a fare un giro e vedevo che iniziava fin da subito a perdere colpi, facendomi la classica tossita dal carburatore (o backfire)... quindi sintomo di carburazione magra, ok ci sto !
    mi fermo e ingrasso mezzo giro la vite e sembra andare meglio
    alcune volte mi fa ancora il backfire ma non ogni 4 secondi come prima

    ok, ma io vorrei togliere sto cavolo di difetto, anche perché sfiamma 1 sfiamma 2... prima o poi mi brucia il filtro (pagato un'enormità)
    decido quindi di smontare il carburatore per fargli una bella revisione e ordino tutte le guarnizioni nuove, membrana + ghigliottina e il kit stage 1 della CV Performance

    una volta aperto il carb noto che monta un minimo da 45 (e mi sta bene) e un massimo da 160 ! (sottodimensionato rispetto all'originale.... ecco il perché delle fucilate)
    seguo le istruzioni del kit e mi consigliano di mettere un 46 e un 185... ok monto !
    faccio qualche prova di regolazione con il getto da 46 e vedo che più apro la vite e più il minimo continua a salire senza fermarsi (sintomo che la moto comunque chiama benzina); va beh proviamo
    a 3 giri = la moto risponde un po' lenta in accelerazione
    3.5 giri = già un po' meglio, ma qualche volta fa ancora il backfire
    4 giri = sembra perfetta.... però 4 giri mi sembrano troppi...
    torno a 3.5... va bene
    3... va bene...
    2.5.... va bene.... E CHE C*** !!!

    va bene teniamo 2.5
    il giorno dopo la accendo... e soffriva di maledetto, teneva il minimo a pelo e se provavi ad accelerare lentamente singhiozzava
    ok metto a 3 e vado a fare un giro
    mentre andavo qualche volta faceva qualche vuoto o comunque il CICK di backfire, ormai la moto era calda
    faccio la prova a tirare la leva del choke (quindi arricchendo) e vedo che inizia a rispondermi un po' meglio

    ok mi son detto, questa vuole benzina, montiamo un 48 !
    messo e tengo sempre la vite a 3 giri
    la moto va, ma si sente che è un pò affogata
    non fa il backfire ma se apri, anche di colpo, prima vibra tutta, romba da dannata e poi inizia a salire di giri
    ok abbassiamo... 2.5 giri... 2 giri.... fa ancora il back fire.... E CHE CA*** !!!

    Scusate per il papiro ma volevo essere più dettagliato possibile
    ora la mia domanda è... se il backfire è sintomo di carburazione magra.... come diavolo la regolo ?

    a meno che qualche esperto mi dica "guarda che il backfire lo farà sempre perchè è fatto così il carb CV" allora ci metto una pietra sopra.... ma almeno lo so !
    vedo che una valanga di sportster hanno questo particolare

    NB: metto le mani avanti, non sono interessato a passare al Mikuni al momento

    ora lascio la parola a voi, ogni consiglio è oro
    il carburatore ha tre punti dove puoi ingrassare e smagrire.... il getto del minimo, lo spillo e il getto del massimo.
    Lascerei il 45 come getto minimo ,poi alza di una tacca lo spillo e come getto massimo metterei il 195.
    Sulla carburazione da te citata ti manca di aver ingrassato ai regimi medi ....che appunto lavorano a gas parzializzato e si regolano con l'abbassare o alzare lo spillo.

    1 Not allowed! Not allowed!

  3. #3
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,578
    Thumbs Up/Down
    Received: 12/0
    Given: 1/0

    Predefinito

    Facciamo chiarezza:
    1 hai smontato la vaschetta e l'hai pulita sostituendo le guarnizioni e a ghigliottina ma non il galleggiante e lo spillo conico in gomma???
    2 Hai smontato la pompa di ripresa e verificato che la membrana e la molla siano efficienti???

    Per il momento mi fermo qui, dopo queste info andiamo avanti

    1 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  4. #4
    L'avatar di Nosa89
    Data Registrazione
    22-02-2021
    Località
    -
    Messaggi
    3
    Thumbs Up/Down
    Received: 0/0
    Given: 2/0

    Predefinito

    Vaschetta smontata, pulita e guarnizione cambiata
    Il galleggiante ho fatto attenzione a NON toccarlo perché non mi ha mai dato problemi e non volevo sfalsarlo
    Lo spillo conino in GOMMA non so cosa sia sinceramente, ho sostituito lo spillo con quello del kit CV Performance

    Per la pompa di ripresa ho cambiato sia molla che membrana, testata e funziona bene


    Inviato dal mio iPhone utilizzando Tapatalk

    0 Not allowed! Not allowed!

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •