Risultati da 1 a 8 di 8

Discussione: Carburazione Sportster 883 del 2005

  1. #1
    L'avatar di ric47v8
    Data Registrazione
    17-10-2020
    Località
    Sassetta (LI)
    Messaggi
    7
    Thumbs Up/Down
    Received: 1/1
    Given: 0/0

    Predefinito Carburazione Sportster 883 del 2005

    Ciao, la mia sportster 883 del 2005 ha questo problema, a freddo devo tenere l' arricchitore tirato per parecchio tempo, poi quando si scalda fa degli scoppi nel carburatore durante le manovre quando d' ho piccoli colpetti di acceleratore.
    Monta scarichi SE II filtro originale, getto minimo 46 e max 180
    Cosa strana, agendo sulla vite della carburazione, non noto particolari variazioni, al minimo chiudo tutta la vite, e non si spenge, poi la apro fino a 3 giri ma non noto differenze...

    0 Not allowed! Not allowed!

  2. #2
    L'avatar di Caramste
    Data Registrazione
    10-08-2019
    Località
    Alessandria
    Messaggi
    90
    Thumbs Up/Down
    Received: 0/0
    Given: 18/0

    Predefinito

    Se non noti differenze, è ora di aprire e fare una bella revisionata al carb. Per i getti non saprei dirti, ma sembrerebbe magra. Colore candele?

    Ps: i colpetti di acceleratore lasciali perdere...

    0 Not allowed! Not allowed!

  3. #3
    L'avatar di ric47v8
    Data Registrazione
    17-10-2020
    Località
    Sassetta (LI)
    Messaggi
    7
    Thumbs Up/Down
    Received: 1/1
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da Caramste Visualizza Messaggio
    Se non noti differenze, è ora di aprire e fare una bella revisionata al carb. Per i getti non saprei dirti, ma sembrerebbe magra. Colore candele?

    Ps: i colpetti di acceleratore lasciali perdere...
    Ciao grazie, il carburatore l' ho aperto, pulito, sostituito ghigliottina e membrana, guarnizione vaschetta, spillo galleggiante, membrana pompa di ripresa e i due or, sostituito guarnizioni collettore, sia tra carburatore-collettore e collettore-testata.
    Tutto questo l' avevo già fatto prima di scrivere il post, ma non avevo risolto.

    Nel frattempo ho sostituito i getti, messo 50 del minimo e 190 del massimo, la moto ora va bene, li scoppi sono diminuiti ma non spariti...

    0 Not allowed! Not allowed!

  4. #4
    L'avatar di ric47v8
    Data Registrazione
    17-10-2020
    Località
    Sassetta (LI)
    Messaggi
    7
    Thumbs Up/Down
    Received: 1/1
    Given: 0/0

    Predefinito

    Ecco il video

    0 Not allowed! Not allowed!

  5. #5
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,550
    Thumbs Up/Down
    Received: 10/0
    Given: 0/0

    Predefinito

    Se non noti variazioni, sicuramente stai agendo sulla vite sbagliata ; prima cosa metti il minimo sugli 800 giri poiché la pompa dell'olio non fornirebbe la giusta pressione per la lubrificazione.
    La vite dell'aria è esattamente al disotto dell'ingresso della camera di venturi e sicuramente è tappata con il piombo fuso. I getti che hai scelto sono un pò grandini per una 883 pressoché stock e per questo si ingolfa e tira quelle botte... per il getto di minima opterei per un 45 e per il massimo un 180 agendo per la regolazione sia sulle tacche dell'ago del getto (se il tuo le ha) sia sulla vite dell'aria (ma se non hai esperienza è difficile e richiede molte prove).
    La moto va solo fatta partire con l'aria tirata e prima di metterla in moto va irrorata la camera di venturi di miscela (le famose tre tirate di acceleratore prima della messa in moto )
    Sicuramente altri ancora più preparati di me sulla materia interverranno

    P.S. datti un'occhiata a questo link
    https://cv-performance.com/harley_mixture_screw_tuning

    0 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  6. #6
    L'avatar di ric47v8
    Data Registrazione
    17-10-2020
    Località
    Sassetta (LI)
    Messaggi
    7
    Thumbs Up/Down
    Received: 1/1
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da Benito1976 Visualizza Messaggio
    Se non noti variazioni, sicuramente stai agendo sulla vite sbagliata ; prima cosa metti il minimo sugli 800 giri poiché la pompa dell'olio non fornirebbe la giusta pressione per la lubrificazione.
    La vite dell'aria è esattamente al disotto dell'ingresso della camera di venturi e sicuramente è tappata con il piombo fuso. I getti che hai scelto sono un pò grandini per una 883 pressoché stock e per questo si ingolfa e tira quelle botte... per il getto di minima opterei per un 45 e per il massimo un 180 agendo per la regolazione sia sulle tacche dell'ago del getto (se il tuo le ha) sia sulla vite dell'aria (ma se non hai esperienza è difficile e richiede molte prove).
    La moto va solo fatta partire con l'aria tirata e prima di metterla in moto va irrorata la camera di venturi di miscela (le famose tre tirate di acceleratore prima della messa in moto )
    Sicuramente altri ancora più preparati di me sulla materia interverranno

    P.S. datti un'occhiata a questo link
    https://cv-performance.com/harley_mixture_screw_tuning
    Si ho visto, la vite è quella giusta, ora dopo aver cambiato i getti, allentando la vite 2,5 giri da chiuso sembra girare meglio, l' ho lasciata li.
    Comunque con la vite tutta chiusa il motore continua a girare, pensavo si dovesse spengere...

    0 Not allowed! Not allowed!

  7. #7
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,550
    Thumbs Up/Down
    Received: 10/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da ric47v8 Visualizza Messaggio
    Si ho visto, la vite è quella giusta, ora dopo aver cambiato i getti, allentando la vite 2,5 giri da chiuso sembra girare meglio, l' ho lasciata li.
    Comunque con la vite tutta chiusa il motore continua a girare, pensavo si dovesse spengere...
    La carburazione fine si fa a motore caldo... scalda bene il motore e poi metti mano a quella vite. Con vite del tutto chiusa dovrebbe spegnersi, ma se è stata stretta troppo si è danneggiata e quindi passa miscela aria benzina.
    Regola la vite della miscela di serie esistente, dopo aver scaldato molto bene il motore, utilizzando un piccolo cacciavite a testa piatta e ruotala in senso orario finché non si posiziona delicatamente sul "TUTTO CHIUSO". NON STRINGERE ECCESSIVAMENTE IN QUANTO SI DANNEGGIA LA PUNTA DELLA VITE DELL'AGO che è di ottone. Da qui svita fino a 2 giri e vedi come senti la miscelazione; girando pochissimo alla volta devi arrivare circa tra 2 e 1/2 e 2 e 3/4... ogni volta che vari la registrazione della vite devi andarti a fare un giretto...L'optimu è che la moto non si affoghi quando dai gas, ma prenda bene i giri e che in rilascio in discesa non scoppietti (troppo magra ). Spero che tu abbia serrato le candele nuove con la dinamometrica a 18-24 nm applicando sulle filettature delle stesse un antisizing (anti bloccante o meglio un velino di grasso al rame ) che non falzerà le coppie di serragggio (riducendo l'attrito) e ti consentirà di risvitare le candele in modo semplice.
    Se così non fosse, cambia le candele prima di fare ogni prova (altrimenti la prova sarebbe falsata e dovresti ricarburare al prossimo cambio candele) e serrale come ti ho descritto sopra....
    facci sapere

    1 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  8. #8
    L'avatar di ric47v8
    Data Registrazione
    17-10-2020
    Località
    Sassetta (LI)
    Messaggi
    7
    Thumbs Up/Down
    Received: 1/1
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da Benito1976 Visualizza Messaggio
    La carburazione fine si fa a motore caldo... scalda bene il motore e poi metti mano a quella vite. Con vite del tutto chiusa dovrebbe spegnersi, ma se è stata stretta troppo si è danneggiata e quindi passa miscela aria benzina.
    Regola la vite della miscela di serie esistente, dopo aver scaldato molto bene il motore, utilizzando un piccolo cacciavite a testa piatta e ruotala in senso orario finché non si posiziona delicatamente sul "TUTTO CHIUSO". NON STRINGERE ECCESSIVAMENTE IN QUANTO SI DANNEGGIA LA PUNTA DELLA VITE DELL'AGO che è di ottone. Da qui svita fino a 2 giri e vedi come senti la miscelazione; girando pochissimo alla volta devi arrivare circa tra 2 e 1/2 e 2 e 3/4... ogni volta che vari la registrazione della vite devi andarti a fare un giretto...L'optimu è che la moto non si affoghi quando dai gas, ma prenda bene i giri e che in rilascio in discesa non scoppietti (troppo magra ). Spero che tu abbia serrato le candele nuove con la dinamometrica a 18-24 nm applicando sulle filettature delle stesse un antisizing (anti bloccante o meglio un velino di grasso al rame ) che non falzerà le coppie di serragggio (riducendo l'attrito) e ti consentirà di risvitare le candele in modo semplice.
    Se così non fosse, cambia le candele prima di fare ogni prova (altrimenti la prova sarebbe falsata e dovresti ricarburare al prossimo cambio candele) e serrale come ti ho descritto sopra....
    facci sapere
    Grazie, potrei provare a comprare una vite della carburazione nuova...comunque la moto va bene, in discesa borbotta leggermente ma non scoppietta, in accelerazione prende bene.
    Ho notato, da moto verticale, mettendola sul cavalletto, il minimo si abbassa leggermente e viceversa...è normale?

    0 Not allowed! Not allowed!

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •