Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 15

Discussione: Problema accensione Dyna TC96

  1. #1

    Predefinito Problema accensione Dyna TC96

    Spesso la mia Dyna, in accensione, oltre al problema di sgranamento ruota libera, capita anche che non parte a primo colpo e sbuffa dal filtro, poi negli errori leggo errata combustione, o qualcosa del genere

    Da cosa può dipendere?
    Ultima modifica di chopper77; 25-07-2019 alle 05:28

  2. #2
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,490

    Predefinito

    Citazione Originariamente Scritto da chopper77 Visualizza Messaggio
    Spesso la mia Dyna, in accensione, oltre al problema di sgranamento ruota libera, capita anche che non parte a primo colpo e sbuffa dal filtro, poi negli errori leggo errata combustione, o qualcosa del genere

    Da cosa può dipendere?
    Aiutaci ad aiutarti...anno e configurazione della moto??? Errore rilevato in diag???
    Qualcosa del genere vuol dire tutto e niente
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  3. #3

    Predefinito

    Giustissimo, allora trovo 2 errori:
    P1010 senza alcuna specifica
    P1356 no combustion detected (rear)

    Mentre per lo sgranamento a caldo, ho ridotto le figure di ***** di un 70% premendo il pulsante di accensione immediatamente dopo aver fatto partire run, e senza aspettare che il check finisca

  4. #4

    Predefinito

    Riapro il post, visto che non c’è stata alcuna risposta, e volevo inoltre chiedere che ruota libera mi consigliate? Misi l’originale e durò poco, mi hanno consigliato All Balls Racing USA che dovrebbe costare anche meno, ed inoltre vedevo da un noto rivenditore italiano, quella della M.e.s., dove scrivono sia garantita a vita, però costa sui 180€...magari fosse vero!

  5. #5
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,490

    Predefinito

    Citazione Originariamente Scritto da chopper77 Visualizza Messaggio
    Riapro il post, visto che non c’è stata alcuna risposta, e volevo inoltre chiedere che ruota libera mi consigliate? Misi l’originale e durò poco, mi hanno consigliato All Balls Racing USA che dovrebbe costare anche meno, ed inoltre vedevo da un noto rivenditore italiano, quella della M.e.s., dove scrivono sia garantita a vita, però costa sui 180€...magari fosse vero!
    All balls la trovi sui EBay a 100 euro circa
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  6. #6

    Predefinito

    Il codice P1010 (missing password) significa che c'è qualcosa che non va con la comunicazione tra centralina (ECM) ed il modulo sicurezza (TSM/TSSM/HFSM) o il tachimetro. Quindi dubito centri qualcosa con l'avviamento col botto.

    Se fai fuori con una certa frequenza la ruota libera è probabile che l'artefice sia il parastrappi fottuto. Tipico difettuccio dei TC96.
    "Posso resistere a tutto tranne che alle tentazioni"

  7. #7

    Predefinito

    Citazione Originariamente Scritto da Sponge-Bob Visualizza Messaggio
    Il codice P1010 (missing password) significa che c'è qualcosa che non va con la comunicazione tra centralina (ECM) ed il modulo sicurezza (TSM/TSSM/HFSM) o il tachimetro. Quindi dubito centri qualcosa con l'avviamento col botto.

    Se fai fuori con una certa frequenza la ruota libera è probabile che l'artefice sia il parastrappi fottuto. Tipico difettuccio dei TC96.
    Sicuramente è qualcosa di elettrico, accade da quando misi il Big Sucher o forse ancora prima con la FP3

  8. #8

    Predefinito

    Citazione Originariamente Scritto da Sponge-Bob Visualizza Messaggio
    Il codice P1010 (missing password) significa che c'è qualcosa che non va con la comunicazione tra centralina (ECM) ed il modulo sicurezza (TSM/TSSM/HFSM) o il tachimetro. Quindi dubito centri qualcosa con l'avviamento col botto.

    Se fai fuori con una certa frequenza la ruota libera è probabile che l'artefice sia il parastrappi fottuto. Tipico difettuccio dei TC96.
    Lavoro già fatto anni fa, però per rinfrescarmi la memoria, nel Dyna dovrebbe essere abbastanza facile sfilare il motorino? Dal lato dx?

  9. #9

    Predefinito

    Quale lavoro fatto, il parastrappi o la ruota libera?
    Comunque si, il motorino dovrebbe venir via facile da DX. C'è qualcosa da smontare ma niente di drammatico
    "Posso resistere a tutto tranne che alle tentazioni"

  10. #10

    Predefinito

    Citazione Originariamente Scritto da Sponge-Bob Visualizza Messaggio
    Quale lavoro fatto, il parastrappi o la ruota libera?
    Comunque si, il motorino dovrebbe venir via facile da DX. C'è qualcosa da smontare ma niente di drammatico
    Ruota libera sostituita con ricambio originale nel 2013 o 14, moto del 2007
    Adesso ho ordinato quella della All Balls, speriam, altrimenti procedo con la modifica

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •