Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: Impianto stereo

  1. #1
    L'avatar di Speedo280
    Data Registrazione
    08-05-2009
    Località
    Near Dàlmen / from Parabiago
    Messaggi
    2,325

    Predefinito Impianto stereo

    Ciao a tutti, sulla mia electra monto uno stereo acquatic, quali sono le casse più performanti che posso montare all'anteriore? In alternativa che ampli posso montare? E' strettamente necessario montare componenti per uso marino? A vedere tutti i siti di materiale audio sono andato in confusione.
    Consumatore abituale di gomme

  2. #2

    Predefinito

    Kit Hogtunes (ampli+casse) e ti passa la paura....lo avevo sul mio Street Glide, e si sentiva nettamente fino ai 180 kmh
    Quando si è morti, non si ha la percezione di essere morti, è solo per chi ti è vicino che è dura....quando si è còglioni, è lo stesso.

  3. #3

    Predefinito

    Indispensabile nel Bat mettere casse di diametro maggiorato con adattatore (costano pochi euro in baia). Meglio se stai sui marine, non si sai mai.
    Io come casse ho montato delle Rockford Fosgate, tre vie da 16 nel Bat e due vie da 13 nel Tour Pack. Infine un ampli marine e 4 canali.
    Tutta un'altra storia....
    meNbro della CELLULA LIGURE "BELIN T'AMII"

    vivo sospeso fra il sacro e il profano.....

  4. #4

    Predefinito

    questa è una vecchia discussione, magari ci trovi qualche spunto interessante:

    https://www.webchapter.it/forum/show...ht=stage+radio
    meNbro della CELLULA LIGURE "BELIN T'AMII"

    vivo sospeso fra il sacro e il profano.....

  5. #5
    L'avatar di Speedo280
    Data Registrazione
    08-05-2009
    Località
    Near Dàlmen / from Parabiago
    Messaggi
    2,325

    Predefinito

    Paolo l'ampli dove lo hai installato?
    Attualmente nel bat monto delle casse da 170 rockford senza ampli ma penso che un tweeter mi stia abbandonando.
    Consumatore abituale di gomme

  6. #6

    Predefinito

    Citazione Originariamente Scritto da Speedo280 Visualizza Messaggio
    Paolo l'ampli dove lo hai installato?
    Attualmente nel bat monto delle casse da 170 rockford senza ampli ma penso che un tweeter mi stia abbandonando.
    nella discussione che ti ho linkato vedi la foto dell'ampli che ho montato. E' molto compatto e sta perfettamente sopra la radio dentro al Bat. L'ho fissato con due staffe un po' posticce ma è fermo e tanto dentro al Bat non si vede
    meNbro della CELLULA LIGURE "BELIN T'AMII"

    vivo sospeso fra il sacro e il profano.....

  7. #7
    Moderatore L'avatar di L' UOMO NERO
    Data Registrazione
    01-10-2004
    Località
    PADOVA.
    Messaggi
    36,703

    Predefinito

    Paolo non ti sono mai "saltati" i finali dello stereo HD? soc che chi ha amplificato ha avuto questi problemi
    Instagram : https://www.instagram.com/uomo.nero/ @uomo.nero - -

  8. #8
    L'avatar di Speedo280
    Data Registrazione
    08-05-2009
    Località
    Near Dàlmen / from Parabiago
    Messaggi
    2,325

    Predefinito

    Citazione Originariamente Scritto da L' UOMO NERO Visualizza Messaggio
    Paolo non ti sono mai "saltati" i finali dello stereo HD? soc che chi ha amplificato ha avuto questi problemi
    Non ho lo stereo HD, ma perchè succede?
    Consumatore abituale di gomme

  9. #9
    L'avatar di docelektro
    Data Registrazione
    01-02-2011
    Località
    vicino a una grande montagna
    Messaggi
    8,711

    Predefinito

    Citazione Originariamente Scritto da L' UOMO NERO Visualizza Messaggio
    Paolo non ti sono mai "saltati" i finali dello stereo HD? soc che chi ha amplificato ha avuto questi problemi
    se monta un integrato a ponte e metti in corto verso massa un cavo. servirebbero dei trasformatori di accoppiamento o almeno dei condensatori
    Attenzione,il 31/12 questo account verrà chiuso per passaggio da computer XP a computer unix

  10. #10

    Predefinito

    Citazione Originariamente Scritto da L' UOMO NERO Visualizza Messaggio
    Paolo non ti sono mai "saltati" i finali dello stereo HD? soc che chi ha amplificato ha avuto questi problemi
    i finali mi sono saltati prima che montassi l'ampli, difetto congenito della radio HD, non credo che l'ampli sia la causa
    meNbro della CELLULA LIGURE "BELIN T'AMII"

    vivo sospeso fra il sacro e il profano.....

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •