Risultati da 1 a 10 di 10

Discussione: Electra Ultra Magneti Marelli - non parte

Visualizzazione Ibrida

Messaggio precedente Messaggio precedente   Nuovo messaggio Nuovo messaggio
  1. #1

    Data Registrazione
    21-04-2016
    Località
    -
    Messaggi
    13
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito Electra Ultra Magneti Marelli - non parte

    Ciao a tutti!!
    Recentemente la mia Ultra del 1999 con iniezione Magneti Marelli ha deciso di non accendersi più (50000 km circa).
    All'inizio l'auto diagnosi dava il codice del sensore di posizionamento dell'albero motore, poi non ha più dato errori.
    Ovviamente il motorino d'avviamento gira, la pompa della benzina va in pressione e una volta caricato il circuito si ferma.
    Le candele fanno una bella scintilla e gli iniettori sembrano aprirsi perchè smontando il filtro trovo i due collettori bagnati. Le candele sembrano rimanere asciutte, ma non ho la certezza perchè ora che le smonto passa qualche minuto...
    La moto ha funzionato bene fino al giorno prima, la mattina dopo non sono più riuscito ad avviarla.
    Facendo qualche prova di avviamento ha fatto un paio di scoppi negli scarichi e dai collettori d'aspirazione, come se la fase dell'accensione fosse sballata.

    Qualcuno ha qualche idea su cosa fare? come agisce la logica della centralina M&M? Vorrei evitare di cambiare sensori a caso...

    Se l'argomento è già stato trattato vi prego di darmi delle dritte, perchè non ho trovato nulla in proposito!!

    Grazie mille a chiunque abbia voglia di aiutarmi!!

    0 Not allowed! Not allowed!

  2. #2

    Data Registrazione
    21-04-2016
    Località
    -
    Messaggi
    13
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Quindi nessun esperto di vecchie Electra? nessun esperto di iniezione "old Style"?

    0 Not allowed! Not allowed!

  3. #3
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,540
    Thumbs Up/Down
    Received: 10/0
    Given: 0/0

    Predefinito

    Se ti dava un errore sul sensore posizione albero motore devi sostituire quel sensore. Se quel sensore non funziona l'iniezione potrebbe aprire e e/o chiudere la benzina in anticipo o in ritardo dando agli altri sensori info errate per cui la moto non parte 😉. Hai bisogno di fare una diagnosi piu approfondita per sapere se era un errore storico o se addirittura ora non vede più il sensore

    0 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  4. #4

    Data Registrazione
    21-04-2016
    Località
    -
    Messaggi
    13
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Thumbs up

    -Risolto-
    La logica dell'iniezione di M&M funziona con 3 sensori principali che permettono al motore di avviarsi e di girare
    1. Throttle Position Sensor (TP)
    2. Camshaft Position Sensor (CMP)
    3. Crankshaft Position Sensor (CKP)

    gli altri sensori servono a fare il "fine tuning del motore" e sono:
    1. Barometric Pressure Sensor (BARO)
    2. Intake Air Temperature Sensor (IAT)
    3. Engine Temperature Sensor (ET)

    Dopo aver testato il TP (facile, basta un multimetro!!) ho verificato che il CMP non fosse visibilmente rovinato (di solito quando si rovina si "fondono" i tre fili all'interno della guaina dentro il coperchio della distribuzione) e quindi ho sostituito prima il CKP (perchè non ho un oscilloscopio per verificarlo e perchè costa meno degli altri).

    La moto è partita subito.

    La diagnostica con la quale ho provato a "leggere" la centralina (di cui ora purtroppo non ricordo la marca) è una di quelle universali che funziona benissimo con Delphi, Bosh etc, ma non rilevava nulla sulla mia vecchia Magneti Marelli, sebbene facesse partire il test per la diagnosi.

    ...risolto il problema dell'accensione, sono passato alla sostituzione di alberi a camme, punterie, pompa. Ma questo argomento qui è fuori tema.

    Ciao!!

    0 Not allowed! Not allowed!

  5. #5
    Ci fai le stesse cose... L'avatar di FASTGABRY
    Data Registrazione
    20-08-2005
    Località
    tra pd e ve
    Messaggi
    53,254
    Thumbs Up/Down
    Received: 19/4
    Given: 0/0

    Predefinito

    Ev 27?

    0 Not allowed! Not allowed!
    Vivo per l' Ivo (e gs adv 1150) ...il resto ze fuffa

  6. #6

    Data Registrazione
    21-04-2016
    Località
    -
    Messaggi
    13
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Fastgabry,
    No, ho preso questo su Amazon.com, perchè era fortemente scontato: S&S Cycle 509G Gear Drive Touring Cam Kit 330-0017.
    509 perchè il motore è stock e per il mio modo di andare, molto rilassato, va bene una maggiore coppia ai bassi regimi... anche se in realtà non mi sembra ci sia una differenza enorme.. ma devo anche dire che era da novembre che non la usavo e l'ho rimontata sabato, quindi ho fatto poca strada
    G perchè a 50.000 km era ora di fare i pattini e per me è estremamente importante l'affidabilità!!

    Non conosco Andrews (non che conosca bene S&S!!), ma, dando un'occhiata mooolto veloce, sembrano simili alle 26G come rampe..

    Per completezza, con un run out di 0,06 mm (max 0,07 mm secondo S&S), fa un casino non indifferente al minimo (circa 900 rpm), ma poi migliora salendo di giri.

    0 Not allowed! Not allowed!

  7. #7
    L'avatar di paolozen
    Data Registrazione
    17-12-2003
    Località
    Trieste
    Messaggi
    7,459
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Vedo che te ne intendi e che ci metti mano,
    ti consiglio quindi,lavoro facile e relativamente veloce,di sostituire pure il pistoncino della pompa olio con un pistoncino Zipper's,
    aumenterai così la pressione dell'olio a tutti i regimi ma specialmente al minimo,limitando così la rumorosità meccanica.
    PS
    Quando hai cambiato camme,ha sostituito l'O-ring che sta fra il braccio della pompa olio ed il carter,quello grosso,della stessa misura di quello superiore dei tubi delle aste,
    color marrone ??
    E' molto importante cambiarlo e prima di montarlo,pulire bene la sede con dello ScotchBrite....
    è importantissimo che la tenuta sia stagna .

    0 Not allowed! Not allowed!
    Avere un Davidson è come avere un figlio scemo,
    non è "perfetto" come gli altri ed è per questo che lo si ama di più!!

  8. #8

    Data Registrazione
    21-04-2016
    Località
    -
    Messaggi
    13
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Ciao Paolozen,
    scusa per il ritardo nella risposta..
    Tutti gli O-ring sono stati sostituiti, compreso quello dietro la pompa dell'olio (la sede era in tolleranza e pulita, quindi è bastato uno straccetto di cotone!).
    Non ho sostituito la molla della valvola regolatrice di pressione, in quanto mi sembrava che andasse bene (non era né deformata, né accorciata, e ho dedotto che non fosse snervata): in effetti la pressione dell'olio a caldo, con la nuova pompa (quella che costa meno della Drag Specialties) rimane ad una pressione decente anche al minimo, cioè intorno ai 15 psi, mentre a freddo sale quasi a fondo scala oltre i 2000 rpm (quindi evito di tirare a freddo)

    0 Not allowed! Not allowed!

  9. #9
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,540
    Thumbs Up/Down
    Received: 10/0
    Given: 0/0

    Predefinito

    Paolo non ti ha consigliato la sostituzione di quella valvola solo se deteriorata, ma ti ha consigliato di sostituirla a priori per una questione qualitativa del prodotto...quella della Mo.Co. fa ca@@are, quella consigliata dal Maestro Jedi è un prodotto di altissima qualità e di massima funzionalità per la regolazione della pressione all'interno del piatto cams e e di conseguenza del motore

    0 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •