Pagina 3 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 21 a 30 di 32

Discussione: EVO 1340 installazione centralina Dyna 2000i connessioni elettriche

  1. #21
    L'avatar di alidighisa
    Data Registrazione
    13-08-2009
    Località
    città di castello
    Messaggi
    257

    Predefinito

    credo che vada bene anche il rotore che hai, (ma da qualche parte mi ricordo di aver letto dove si parlava di due modelli) la differenza nei pick up, secondo mè è dovuta che quello che ha il catalogo è il tipo senza sicurezza per caduta, una volta sostituito per sicurezza controllerei l'anticipo in modo dinamico con una stroboscopica

    la presunzione è a capo di ogni errore

  2. #22

    Predefinito

    Con i miei tempi bibblici,solo oggi ho finito il lavoro installando il pick up "economico" 32400-80a



    La moto va bene;nessun problema.

    Come giustamente detto da alidighisa ,la differenza rispetto all'originale 32448-95a ,e che il 32400-80a non ha il dispositivo di sicurezza per la caduta che spegne la moto;dettaglio non da poco ma io ho preferito dar retta al portafogli

  3. #23

    Predefinito

    Ciao Smoketyre e scusa se leggo solo ora...
    Ma per curiosità, com'è stato fare il lavoro?
    Se l'hai fatto tu, è complicato togliere il vecchio?
    Te lo chiedo, perché anche sul mio Evo iniziava a colare ľisolante, ma non mi dava problemi con gli scoppi... la moto andava bene ed ho sempre posticipato la sostituzione di questo sensore...
    Vaya con Dios

  4. #24

    Predefinito

    Il lavoro è semplicissimo;l'unica cosa "difficile" è stato trapanare i rivetti,per il resto basta svitare un paio di viti e rimettere il nuovo pick up nella stessa posizioneer questo prima di togliere quello vecchio bisogna fare un segno preciso di riferimento.

    alta cosa è che il nuovo pick up non ha il connettore originale ;per questo ho tenuto quello vecchio tagliando i fili e collegandoli ai nuovi con dei faston.

    Per togliere i residui di isolante colato consiglio l'acqua ragia.

  5. #25

    Predefinito

    Il lavoro è semplicissimo;l'unica cosa "difficile" è stato trapanare i rivetti,per il resto basta svitare un paio di viti e rimettere il nuovo pick up nella stessa posizione: per questo prima di togliere quello vecchio bisogna fare un segno preciso di riferimento.

    alta cosa è che il nuovo pick up non ha il connettore originale ;per questo ho tenuto quello vecchio tagliando i fili e collegandoli ai nuovi con dei faston.

    Per togliere i residui di isolante colato consiglio l'acqua ragia.

  6. #26

    Predefinito

    dimneticavo,il pick up l'ho preso qui:
    https://www.wwag.com/cgi-bin/WebObje...n&page=!102942



    Ordinato lunedì,mercoledi lo avevo in mano.

  7. #27

    Predefinito

    grazie mille per le info!
    Vaya con Dios

  8. #28

    Predefinito Rottura sensore pick-up evo ‘97

    Citazione Originariamente Scritto da Smoketyre Visualizza Messaggio
    Con i miei tempi bibblici,solo oggi ho finito il lavoro installando il pick up "economico" 32400-80a

    http://i.imgur.com/3nYkGJi.jpg?1

    La moto va bene;nessun problema.

    Come giustamente detto da alidighisa ,la differenza rispetto all'originale 32448-95a ,e che il 32400-80a non ha il dispositivo di sicurezza per la caduta che spegne la moto;dettaglio non da poco ma io ho preferito dar retta al portafogli
    Ciao smoketyre, anche a me si è rotto il sensore pick-up su Heritage springer 1340 del ‘97..anch’io vorrei sostituirlo con quello più economico che hai postato te. Com’e’ La tua esperienza a distanza di tempo? Hai avuto problemi?
    Di che anno è la tua moto?
    Grazie 🙏

  9. #29

    Predefinito

    Chiedo scusa ma frequento poco il forum e leggo solo ora la domanda.
    La moto(fat boy 1998) con il nuovo pick up va benissimo; col senno di poi però vi dico con lo avrei sostituito, in quanto era sufficiente rifare la colata con della resina epossidica.
    Ultima modifica di Smoketyre; 10-07-2019 alle 14:15

  10. #30
    sono impavido... e anche un po' abelinato L'avatar di MR HARLEY
    Data Registrazione
    14-11-2009
    Località
    Torino/NewYork/Londra/San Paolo/New Delhi/Singapore
    Messaggi
    9,518

    Predefinito

    Citazione Originariamente Scritto da MagNETo Visualizza Messaggio
    Causa rottura pick up accensione originale, che sui late models ha un costo spropositato, mi appresto a tirar via tutta l'accensione originale per sostituirla con una Dynatek 2000i Single Fire con annessi bobina e cavi candela.

    Qualcuno si è già cimentato? Dalle istruzioni sembra bisogni rifare tutto tagliando cavi e collegando il modulo direttamente alla bobina, al VOES e al positivo "run on" da cercare da qualche parte con il tester, mi chiedo se non sia meglio utilizzare il connettore DEUTSCH di serie accanto alla centralina originale per pasticciare il meno possibile l'impianto elettrico di serie... Insomma nel concreto 'sti cavi dove è meglio attaccarli?
    Pickup... lo comprai per la mia .. heritage softail 1340 .. il casino che ho un trasloco e garage pieno di mobili. Oggi ci guardo se ricordo dove l'ho buttato.. ma ordinarlo mi pare che lo trovai a 140€
    Con la molla davanti è più facile a fare su e giù

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •