Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 32

Discussione: EVO 1340 installazione centralina Dyna 2000i connessioni elettriche

  1. #1
    L'avatar di MagNETo
    Data Registrazione
    14-07-2008
    Località
    Tra Veneto e Toscana
    Messaggi
    7,637
    Thumbs Up/Down
    Received: 11/0
    Given: 3/0

    Predefinito EVO 1340 installazione centralina Dyna 2000i connessioni elettriche

    Causa rottura pick up accensione originale, che sui late models ha un costo spropositato, mi appresto a tirar via tutta l'accensione originale per sostituirla con una Dynatek 2000i Single Fire con annessi bobina e cavi candela.

    Qualcuno si è già cimentato? Dalle istruzioni sembra bisogni rifare tutto tagliando cavi e collegando il modulo direttamente alla bobina, al VOES e al positivo "run on" da cercare da qualche parte con il tester, mi chiedo se non sia meglio utilizzare il connettore DEUTSCH di serie accanto alla centralina originale per pasticciare il meno possibile l'impianto elettrico di serie... Insomma nel concreto 'sti cavi dove è meglio attaccarli?

    0 Not allowed! Not allowed!
    Be a simple kind of man

  2. #2
    L'avatar di MagNETo
    Data Registrazione
    14-07-2008
    Località
    Tra Veneto e Toscana
    Messaggi
    7,637
    Thumbs Up/Down
    Received: 11/0
    Given: 3/0

    Predefinito

    Alla fine ho fatto da solo, non ho usato i connettori di serie e ho cablato il modulo direttamente alla nuova bobina single-fire facendo passare i cavi tra motorino d'avviamento e serbatoio dell'olio. Dell'impianto originale ho usato solo il cavo bianco che portava il positivo alla bobina e i fili del VOES, intercettati sotto il serbatoio: uno l'ho portato a massa sul telaio sotto la sella, l'altro attaccato con connettore Faston al filo viola della Dyna fatto correre lungo il tubo verticale del telaio sotto la sella.
    Tutto il resto è finito nel bidone della monnezza

    0 Not allowed! Not allowed!
    Be a simple kind of man

  3. #3
    L'avatar di alidighisa
    Data Registrazione
    13-08-2009
    Località
    città di castello
    Messaggi
    257
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    bravo, io ho usato invece il connettore originale ma il risultato non cambia, uso questa centralina da molti km sembra ottima

    0 Not allowed! Not allowed!

    la presunzione è a capo di ogni errore

  4. #4
    L'avatar di danilo70
    Data Registrazione
    21-04-2010
    Località
    Iomla
    Messaggi
    269
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da MagNETo Visualizza Messaggio
    Causa rottura pick up accensione originale, che sui late models ha un costo spropositato, mi appresto a tirar via tutta l'accensione originale per sostituirla con una Dynatek 2000i Single Fire con annessi bobina e cavi candela.

    Qualcuno si è già cimentato? Dalle istruzioni sembra bisogni rifare tutto tagliando cavi e collegando il modulo direttamente alla bobina, al VOES e al positivo "run on" da cercare da qualche parte con il tester, mi chiedo se non sia meglio utilizzare il connettore DEUTSCH di serie accanto alla centralina originale per pasticciare il meno possibile l'impianto elettrico di serie... Insomma nel concreto 'sti cavi dove è meglio attaccarli?
    Ciao, qunto è costato il tutto?
    Grazie

    0 Not allowed! Not allowed!

  5. #5
    L'avatar di MagNETo
    Data Registrazione
    14-07-2008
    Località
    Tra Veneto e Toscana
    Messaggi
    7,637
    Thumbs Up/Down
    Received: 11/0
    Given: 3/0

    Predefinito

    Citazione Originariamente Scritto da danilo70 Visualizza Messaggio
    Ciao, qunto è costato il tutto?
    Grazie
    Un quattrocentinaio d'euro tra centralina, bobina e cavi candela. Tutto preso in negozio, su ebay USA ovviamente avrei speso meno ma con i pacchi dagli States c'è sempre il rischio di ritardi assurdi in dogana e io ho voglia di andare in moto

    Ho appena fatto un giretto e va veramente bene, rispetto a prima mi pare più rotonda e con maggiore spunto, curiosamente adesso la carburazione è diventata un pelo grassa e devo ritoccarla un po', forse gli scoppi che faceva prima non erano sintomo di carburazione magra ma erano una conseguenza dell'accensione double fire.

    0 Not allowed! Not allowed!
    Be a simple kind of man

  6. #6
    L'avatar di ELCO
    Data Registrazione
    26-06-2009
    Località
    Portogruaro
    Messaggi
    961
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Mi accodo alla discussione perché ho appena fatto lo stesso intervento ma ho un problema:
    Ho montato il modulo zipper's che sostituisce il pick up e funge anche da centralina però per il momento lavora in double fire con la bobina originale, ho collegato i 2 fili alla bobina originale(1in corrispondenza al + esistente e 1 in sostituzione a quello proveniente dalla vecchia centralina), e uno al voes, in sostituzione al bianco/viola esistente, mantenendo l'altro, ho fatto la fasatura con l'ausilio della spia sul modulo e fino a qui tutto ok.
    Però devo aver provocato un corto perché accendendo la moto il motorino fa un ticchettio continuo, stesso sintomo di batteria bassa, strano perché non lo ha mai fatto, inoltre quando giro il quadro in verso anti- orario in modalità "parking" i fari rimangono spenti e si accende il contakm, dove invece dovrebbe accadere l'esatto contrario.
    Per scrupolo ho appena fatto fare2 cavi nuovi della batteria e caricato la stessa ma sono convinto non dipenda da questo bensì da qualche contatto provocato involontariamente.
    Qualcuno sa cosa possa avere provocato il contatto in modalità parking? O dove si trova il cablaggio?

    0 Not allowed! Not allowed!

  7. #7
    L'avatar di ELCO
    Data Registrazione
    26-06-2009
    Località
    Portogruaro
    Messaggi
    961
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito


    Ho caricato la batteria è sostituito entrambi i cavi, ora va che è una meraviglia, gira meglio di prima.
    A volte si pensa a 1000 problemi invece...
    Unico neo non mi funzionano i fari in modalità parking...Non è mai successo a nessuno?

    0 Not allowed! Not allowed!

  8. #8
    L'avatar di epicc
    Data Registrazione
    02-07-2008
    Località
    ROMA
    Messaggi
    738
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Scusate, ma per pick up intendete il sensore di giri??

    Preciso...io ho una XL53 C del 2002 che si spegne quando le pare ( in decelerazione o da ferma) e riparte lo stesso quando vuole lei. Il meccanico dopo prove varie e test e sentito il capo officina harley di Roma, dice che è il pickup ovvero il sensore con la spia rossa dietro il coperchietto sul lato destro.
    Il fatto è che mi ga prospettato una spesa non da poco e al limite cercerei una alternativa migliore......

    grazie x l'aiuto

    0 Not allowed! Not allowed!
    "Goditi la tua NUOVA HD, divertiti, cambia gli scarichi e stai sereno, il tuo viaggio comincia ora" (NT1200)

    ...quattro ruote spostano il corpo, due muovono l'anima...

  9. #9
    Moderatore e gestore officina L'avatar di Benito1976
    Data Registrazione
    24-01-2009
    Località
    East Rome
    Messaggi
    6,524
    Thumbs Up/Down
    Received: 5/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da epicc Visualizza Messaggio
    Scusate, ma per pick up intendete il sensore di giri??

    Preciso...io ho una XL53 C del 2002 che si spegne quando le pare ( in decelerazione o da ferma) e riparte lo stesso quando vuole lei. Il meccanico dopo prove varie e test e sentito il capo officina harley di Roma, dice che è il pickup ovvero il sensore con la spia rossa dietro il coperchietto sul lato destro.
    Il fatto è che mi ga prospettato una spesa non da poco e al limite cercerei una alternativa migliore......

    grazie x l'aiuto
    Il pick up o centralina accensioni regola le accensioni, il sensore dei giri sull'albero motore è tutt'altra cosa; il pick up utilizza anche le informazioni provenienti da quel sensore, ma regola gli anticipi nelle fasi di scoppio e le fasi di scoppio; rimettere l'originale (a meno che non lo trovi a due soldi) non ha senso...orientati verso qualcosa di migliore con curve degli anticipi regolabili

    0 Not allowed! Not allowed!
    Nec sine Marsis nec contra Marsos triumphari posse (Appiano)
    La coerenza è quel qualcosa che spesso costa caro, ma ci rende diversi dai mezzi uomini

  10. #10
    L'avatar di epicc
    Data Registrazione
    02-07-2008
    Località
    ROMA
    Messaggi
    738
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Predefinito

    Citazione Originariamente Scritto da Benito1976 Visualizza Messaggio
    Il pick up o centralina accensioni regola le accensioni, il sensore dei giri sull'albero motore è tutt'altra cosa; il pick up utilizza anche le informazioni provenienti da quel sensore, ma regola gli anticipi nelle fasi di scoppio e le fasi di scoppio; rimettere l'originale (a meno che non lo trovi a due soldi) non ha senso...orientati verso qualcosa di migliore con curve degli anticipi regolabili
    Grazie della spiegazione, quindi quello che sembra essersi rotto alla mia moto non è il pick up ma il sensore.....

    Consigli?

    0 Not allowed! Not allowed!
    Ultima modifica di epicc; 10-09-2014 alle 13:32
    "Goditi la tua NUOVA HD, divertiti, cambia gli scarichi e stai sereno, il tuo viaggio comincia ora" (NT1200)

    ...quattro ruote spostano il corpo, due muovono l'anima...

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •